Upgrade PHP ke 5.3.10

Oleh: GH Support
Tanggal: 12 Maret 2012

Dear Griya Hosting Customer,

Thank you for confidence using the service of Griya Hosting service, hereby we inform you that we replace of PHP on all  shared hosting server from PHP 5.2.17 to 5.3.10, we do this is because PHP 5.2.17 is deprecated (not developed) again, so that started a lot of new CMS script that no longer support it with safety and compatibility reasons.Kepada Pelanggan Griya Hosting yang terhormat,

Terima kasih atas kepercayaan pelanggan menggunakan jasa dan layanan dari Griya Hosting, dengan ini kami beritahukan bahwa kami telah mengganti semua PHP pada server shared hosting dari PHP 5.2.17 menjadi 5.3.10, hal ini kami lakukan dikarenakan PHP 5.2.17 sudah deprecated (tidak dikembangkan) lagi, sehingga mulai banyak dari script CMS baru yang sudah tidak mensupportnya dengan alasan keamanan dan kompabilitas.

Some of our shared hosting server upgrade to PHP 5.3.10 include:Server Joglo-1 (USA)

  • Server Joglo-2 (USA)
  • Server Joglo-3 (USA)
  • Server Joglo-4 (USA)
  • Server Joglo-5 (USA)
  • Server Joglo-6 (USA)
  • Server Panggung-1 (IIX)
  • Server Reseller-1 (USA)

Similarly we convey this information, for the attention and cooperation we thank you.

Regards,

GH Support

 

Beberapa server shared hosting yang kami upgrade menjadi PHP 5.3.10 antara lain :

  • Server Joglo-1 (USA)
  • Server Joglo-2 (USA)
  • Server Joglo-3 (USA)
  • Server Joglo-4 (USA)
  • Server Joglo-5 (USA)
  • Server Joglo-6 (USA)
  • Server Panggung-1 (IIX)
  • Server Reseller-1 (USA)

Demikian informasi ini kami sampaikan, atas perhatian dan kerjasamanya kami mengucapkan terima kasih.

Salam,